Reliance Bigtv — error 400, signal lost since installation

 
1 Review
 Navneet Mudhgal on Jan 10, 2019
I have recently purchased reliance big tv which was booked on 12.03.2018 & installation was done on 16.12.2018 (Very speedy) only after approximately nine month vide customer id [protected]. However, from the very next two or three days the error 400 is being appearing on the screen. I had made complaint to the customer care number but executive tried to misguide me on the pretext that please wait there may be bad weather conditions or some other after all finally they register my complaint on 01.012019 vide complaint number 1705652. The executive promised me the issue shall be resolved within 24 hours but the same was not resolved. When i called next day, they apprised me that as per policy issue will be resolved withing 24 to 48 hours. When i called on 04.01.2019, executive informed me that there are weekly offs on saturday & sunday & hence your complaint will be attended only on monday i. E. On 07.01.2019 but till date issue has not been resolved and even after daily regular follow up from last three days they are replying only that issue will be resolved with 24 hours but nothing is done till date.

Regards,
Navneet mudhgal
Hathras

Complaint Status


[Jan 11, 2019] Reliance BigTV customer support has been notified about the posted complaint.
Complaint comments  Add a CommentShare0Tweet0

Post your Comment

    I want to submit Complaint Positive Review Neutral Comment
    Your Rating (1 star is bad, 5 stars is good)
    code
    Customer satisfaction rating
    9%
    Complaints
    2792
    Pending
    0
    Resolved
    221
    location
    6th Floor BHQ, Dhirubhai Ambani Knowledge City, Thane Belapur Road, Kopar Khairne, Navi Mumbai, Maharashtra, India - 400709
    Reliance Bigtv - error 400, signal lost since installation